ユーザーを作成できない場合がある

概要

TimeTracker NXでは、同じログイン名のユーザーを登録することはできません。
ただ、同一ログイン名のユーザーが存在しないにもかかわらず、ユーザーの追加や既存ユーザーの変更にてエラー(※)が発生する場合があります。
※エラーメッセージ:「ログイン名が重複するユーザーが存在します。ログイン名はユニークに設定してください。」

上記エラー発生時の原因と対応方法をご説明します。 

原因

削除されたユーザーと同一ログイン名を指定している可能性があります。
TimeTracker NXでは、削除済みユーザーについても分析データの対象にしているため、内部的には「無効化」した状態で存在しています。

対応方法

以下のいずれかの方法にてご対応下さい。

  • 削除したユーザーを復元して利用する
    削除したユーザーは復元することができます。具体的な手順は以下をご欄ください。

    Admin______________.gif

  • 削除済みユーザーのユーザー名を変える
    削除済みユーザーを一旦復元してログイン名を変更した後、新しいユーザーを登録してください。
    ユーザーの復元方法は、上記「削除したユーザーを復元して利用する」をご覧ください。